Ubuntu 7.04, actualizando… CUIDADO CON BERYL.

Resulta que parte de los problemas que tenía para actualizar a la 7.04 desde la 6.10 eran derivados de tener instalado Beryl en la 6.10, con sus correspondientes repositorios en la lista. Eran estos repositorios los que estaban dando problemas a la hora de actualizar. Por razonas que desconozco y que no alcanzo a explicarme, Synaptics no es capaz de prescindir de los repositorios que no necesita para actualizar a la nueva versión. Por lo que si teneis problemas con los repositorios de “Compiz” a la hora de actualizar teneis que entrar en la lista de repositorios y eliminarlos. Manda huevos, nuevamente, documentación CERO. Maaaaaaal vamos a competir.  Gracias al compañero de Ubuntu-es que dió con el problema.

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s